You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
 
 
pso (OpenERP) 15ba3f9dcc [MERGE] Merged PNA's branch to improve web module description 11 years ago
addons [MERGE] Merged PNA's branch to improve web module description 11 years ago
bin
debian
doc [FIX] typo in doc breaking links 11 years ago
history
install
openerp [FIX] base: restored translations for label 'VAT' changed into 'TIN' in revision 4344 11 years ago
win32
.bzrignore
LICENSE
LICENSE.web
MANIFEST.in
Makefile
README
README.web
babel.cfg
gen_translations.sh
gunicorn.conf.py
logging.json
npybabel.py
openerp-server
openerp-web
openerp-web.cfg
setup.cfg
setup.nsi
setup.py [IMP] html_sanitize: remove dependency on pyquery. 11 years ago
setup_rpm.sh

README

About OpenERP
-------------

OpenERP is an OpenSource/Free software Enterprise Resource Planning and
Customer Relationship Management software. More info at:

http://www.openerp.com

Installation on Debian Ubuntu
-----------------------------

Download the deb file and type:

$ sudo dpkg -i <openerp-deb-filename>
$ sudo apt-get install install -f

Installation on Debian Ubuntu from nightly build
------------------------------------------------

Add the the apt repository

deb http://nightly.openerp.com/6.1/deb/ ./

in your source.list and type:

$ sudo apt-get update
$ sudo apt-get install openerp

Installation on RedHat, Fedora, CentOS
--------------------------------------

Install the required dependencies:

$ yum install python
$ easy_install pip
$ pip install .....

Install the openerp rpm

$ rpm -i openerp-VERSION.rpm

Installation on Windows
-----------------------

Installation on MacOSX
-----------------------

Setuping you first database
---------------------------

Point your browser to http://localhost:8069/ and click "Manage Databases", the
default master password is "admin".

Detailed System Requirements
----------------------------

You need the following software installed:

postgresql-client, python-dateutil, python-feedparser, python-gdata,
python-ldap, python-libxslt1, python-lxml, python-mako, python-openid,
python-psycopg2, python-pybabel, python-pychart, python-pydot,
python-pyparsing, python-reportlab, python-simplejson, python-tz,
python-vatnumber, python-vobject, python-webdav, python-werkzeug, python-xlwt,
python-yaml, python-zsi

For Luxembourg localization, you also need:

pdftk (http://www.pdflabs.com/tools/pdftk-the-pdf-toolkit/)