fix my patches so they apply, thanks fs

svn path=/dists/sid/linux-2.6/; revision=6691
This commit is contained in:
Martin Michlmayr 2006-05-25 10:58:15 +00:00
parent 5cdef22214
commit b6fe976674
2 changed files with 12 additions and 12 deletions

View File

@ -6,11 +6,11 @@
# linux-mips tree
--- a/drivers/char/Kconfig
+++ b/drivers/char/Kconfig
@@ -354,6 +354,41 @@ config AU1000_SERIAL_CONSOLE
If you have an Alchemy AU1000 processor (MIPS based) and you want
to use a console on a serial port, say Y. Otherwise, say N.
--- b/drivers/char/Kconfig~ 2006-05-25 12:51:58.000000000 +0200
+++ b/drivers/char/Kconfig 2006-05-25 12:53:03.000000000 +0200
@@ -362,6 +362,41 @@
bool "Console on BCM1xxx DUART"
depends on SIBYTE_SB1250_DUART
+config SERIAL_DEC
+ bool "DECstation serial support"
@ -50,16 +50,16 @@
config QTRONIX_KEYBOARD
bool "Enable Qtronix 990P Keyboard Support"
depends on IT8712
--- a/drivers/char/Makefile
+++ b/drivers/char/Makefile
@@ -51,6 +51,7 @@ obj-$(CONFIG_VIOCONS) += viocons.o
--- b/drivers/char/Makefile~ 2006-05-25 12:51:52.000000000 +0200
+++ b/drivers/char/Makefile 2006-05-25 12:52:27.000000000 +0200
@@ -50,6 +50,7 @@
obj-$(CONFIG_VIOTAPE) += viotape.o
obj-$(CONFIG_HVCS) += hvcs.o
obj-$(CONFIG_SGI_MBCS) += mbcs.o
+obj-$(CONFIG_SERIAL_DEC) += decserial.o
obj-$(CONFIG_PRINTER) += lp.o
obj-$(CONFIG_TIPAR) += tipar.o
obj-$(CONFIG_PRINTER) += lp.o
obj-$(CONFIG_TIPAR) += tipar.o
--- a/drivers/char/decserial.c
+++ b/drivers/char/decserial.c
@@ -24,17 +24,17 @@

View File

@ -22,8 +22,8 @@ make[2]: *** [drivers/video/maxinefb.o] Error 1
Signed-off-by: Martin Michlmayr <tbm@cyrius.com>
--- drivers/video/maxinefb.c~ 2006-05-09 20:50:36.000000000 +0000
+++ drivers/video/maxinefb.c 2006-05-09 20:57:27.000000000 +0000
--- a/drivers/video/maxinefb.c~ 2006-05-09 20:50:36.000000000 +0000
+++ b/drivers/video/maxinefb.c 2006-05-09 20:57:27.000000000 +0000
@@ -55,7 +55,7 @@
};